DocID: 14178 - How do I get BlackBerry OS 4.5 (or higher) for my device?
DataViz, Inc. DATAVIZ-HOME

How do I get BlackBerry OS 4.5 (or higher) for my device?

Document ID: 14178
Last Reviewed: 11/4/2009

This document applies to:
Documents To Go Premium 1.0 for BlackBerry (OS 4.5/4.6)
Documents To Go Premium 1.0 for BlackBerry (OS 4.7 and above)
Documents To Go Standard 1.0 for BlackBerry (OS 4.5/4.6)
Documents To Go Standard 1.0 for BlackBerry (OS 4.7 and above)

Printer Friendly  Printer Friendly


Question:

How do I get BlackBerry OS 4.5 (or higher) for my device?

Answer:

BlackBerry OS 4.5 or higher is required in order to install and use Documents To Go. If the version of the OS on your BlackBerry is lower than 4.5, click the following link to see if an update is available from RIM:

Blackberry - Update your Device Software