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Blackberry Desktop Manager downgrades Documents To Go to an older version.

Document ID: 14193 << Back
Last Reviewed: 11/12/2009

This document applies to:
Documents To Go Premium 2.0 for BlackBerry
Documents To Go Standard 2.0 for BlackBerry
Documents To Go Premium 1.0 for BlackBerry (OS 4.5/4.6)
Documents To Go Premium 1.0 for BlackBerry (OS 4.7 and above)
Documents To Go Standard 1.0 for BlackBerry (OS 4.5/4.6)
Documents To Go Standard 1.0 for BlackBerry (OS 4.7 and above)

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Problem:

Blackberry Desktop Manager downgrades Documents To Go to an older version.

Cause:

This is a bug in BlackBerry Desktop Manager 5.0, as well as some previous versions of the Desktop Manager. RIM attempted to fix this bug in Desktop Manager 4.7, but it is back again in 5.0. Please note that this is not a problem in the Documents To Go software. The issue is caused by the BlackBerry Desktop Manager, and therefore this is not something that can be fixed by DataViz. RIM is currently working on a solution, but has not yet announced a timeline for when a fix may be available.

Although the bug is not in Documents To Go, there is a new workaround to prevent the issue from happening which has worked for some customers. If you are experiencing this problem, please follow the steps below. If the steps do not help prevent the Desktop Manager from downgrading Documents To Go, you will need to contact RIM/BlackBerry technical support for further help.

Workaround:

If the BlackBerry Desktop Manager reverts Documents To Go to an older version on the BlackBerry, you can try to delete the older version of Documents To Go from the Application Loader in the Desktop Manager. However, the Desktop Manager may not allow it to be removed, or it may reappear again the next time the device is connected. The steps below use a different method to remove the older version of Documents To Go from the Desktop Manager.

IMPORTANT: Before following the steps below. Make sure your BlackBerry is connected to the computer via USB, and make sure the BlackBerry Desktop Manager is closed.

  1. Connect the device via USB, then go to the following location on your computer:

    C:\Program Files\Common Files\Research In Motion\AppLoader\

  2. Inside the AppLoader folder, open "Loader.exe" to start the Application Loader Wizard.

  3. Click "Next" a couple times to get to the Device Application Selection screen.

  4. On the Device Application Selection screen:

    • If Documents To Go is listed AND checked (with an Action of "None"), continue to step 5.

    • If Documents To Go is listed but NOT checked, skip to step 9.

    • If Documents To Go is not listed at all, skip to step 11.

  5. Uncheck the box for Documents To Go (the Action will change to "Remove").

  6. Click "Next", then click "Finish" to remove Documents To Go from the device.

  7. After removal, the device will automatically restart (you can close the Application Loader Wizard).

  8. Wait for the device to restart, then open Loader.exe again and click "Next" a couple times.

  9. On the Device Application Selection screen, select Documents To Go (do NOT check the box) and click "Delete".

  10. Click "Yes" to confirm removal. The list will update and Documents To Go will no longer be present.

  11. After the Application Loader Wizard finishes & closes, reopen Loader.exe to make sure Documents To Go is no longer listed. If it reappears, delete it again, then reopen Loader.exe again to make sure it is gone.

  12. Reinstall Documents To Go on your BlackBerry by using one of the methods described here:

    How do I install Documents To Go 1.0 on my BlackBerry smartphone?

    How do I install Documents To Go 2.0 on my BlackBerry smartphone?

NOTE: Remember to keep the BlackBerry Desktop Manager closed while following these steps!

 

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